What are your Thoughts?

*

23 Comments

  1. G
    September 27, 2018 @ 8:54 AM

    Reply

  2. Kabnam
    September 21, 2018 @ 6:16 PM

    Hello everyone
    I get the following error
    Please help

    Microsoft Windows [Version 10.0.16299.15]
    (c) 2017 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>DISM.exe/Online/Add-Package/PackagePath:c:\KB4046355.cab

    Deployment Image Servicing and Management tool
    Version: 10.0.16299.15

    Error: 87

    The online/add-package/packagepath option is unknown.
    For more information, refer to the help by running DISM.exe /?.

    The DISM log file can be found at C:\Windows\Logs\DISM\dism.log

    C:\Windows\system32>

    Reply

    • iTechtics Staff
      September 24, 2018 @ 11:24 AM

      Please run this command:

      DISM.exe /Online/Add-Package/PackagePath:c:\KB4046355.cab

      There is a space between dism.exe and /online

      Reply

  3. Sisi
    September 7, 2018 @ 5:59 AM

    The Chinese 64 bit is not Chinese but Cherokee.

    Reply

  4. Mike
    August 22, 2018 @ 4:32 PM

    Why are there multiple Russia languages?

    Reply

  5. Totoro
    June 16, 2018 @ 11:42 PM

    The link for pt-br and pt-pt is the same link, please fix it, I need The pt-br language pack. And thanks for the tutorial.

    Reply

  6. Uzuki
    June 12, 2018 @ 3:26 PM

    There are so many files in the document. How could I find the file I need?

    Reply

  7. Tylerrrkd
    May 24, 2018 @ 7:35 PM

    Thank you my friend! It works!!! What the hell it costs me 2 hrs to find your site.

    Reply

  8. Jorge
    May 8, 2018 @ 12:53 AM

    Hello,

    Many thanks to publish this direct links!!!

    Microsoft Failed in not share this kind of information and insists that the only way to do it is from Windows Update.

    Thanks

    Reply

  9. Robert
    April 30, 2018 @ 6:37 AM

    Thank you !
    I was able to install my language pack.
    I wanted to change my system language from English to French with my brand new computer but it was impossible. It seems that there was a bug in the system.
    But with your method, now everything is OK.
    Robert

    Reply

  10. Esequiel
    April 25, 2018 @ 12:04 AM

    Thaks, its works for me.

    Reply

  11. uyghur boy
    March 24, 2018 @ 12:58 AM

    I faild to find the language pack from the windows10 Version 1709 before, finally I find it on your website, thanks a lot.

    Reply

  12. HARISH SHARMA
    March 22, 2018 @ 12:09 PM

    i downloaded the English UK can file and my base language is spanish. couldnt use it as my version of windows doesnt accept this file….. only LIPs, do you have any.

    Reply

  13. JB
    March 14, 2018 @ 6:40 PM

    Get error message that both US and GB english 64bit files are corrupted…

    Reply

  14. Kevin
    March 8, 2018 @ 8:23 PM

    This is the only working site with the good download packs.

    Many thanks!

    Reply

  15. Billy
    February 9, 2018 @ 1:33 PM

    Cherokee language IS NOT CHINESE DUDE
    YOU UPLOADED THE WRONG FILE

    Reply

  16. Fulvio
    December 20, 2017 @ 3:07 PM

    Hi Guys,
    I’ve download the lp_6cfdb0005b64f4e2b9aa29f331481abe4a4cf315.cab file, but during manual installation procedure an alert inform me that thie file IS CORRUPTED!
    What am I do to solve this issue?
    Many Thanks in Advance to All Replies
    Fulvio

    Reply

    • Piotr Grochowski
      January 18, 2018 @ 9:58 PM

      What language and number of bits is the lp_6cfdb0005b64f4e2b9aa29f331481abe4a4cf315.cab file for?

      Reply

  17. Alex
    November 16, 2017 @ 12:47 AM

    Will this work also for 10.0.17004.1000.170922-2229 ?
    Thanks

    Reply

  18. D. Manolov
    November 8, 2017 @ 7:07 PM

    corrupted or invalid file – bulgarian 64x

    Reply

  19. mohammad momeni
    November 3, 2017 @ 6:30 PM

    after i tried several ways, but just this way works, and it is so good, thank you

    Reply

    • andy
      January 29, 2018 @ 1:56 AM

      unable to install.
      Eror msg. this cannot be installed in this PC
      WINDOWS 10 ver 1703 OS build 1563.0

      Reply

      • Román
        April 27, 2018 @ 6:13 PM

        No puede porque tu versión es :1703 OS build 1563.0 y este paquete es para la versión 1709. Saludos.

        Reply

report this ad
report this ad

Popular Pages


More Info